Exhaustion paralysis bug

Bugs with Arelith (in-game and out) should be reported here.

Moderators: Active DMs, Forum Moderators, Contributors

Post Reply
User avatar
Turn the Tide
Posts: 31
Joined: Tue May 19, 2020 11:57 am
Location: United States
Contact:

Exhaustion paralysis bug

Post by Turn the Tide » Wed Aug 04, 2021 6:37 pm

When my toon gets low on exhaustion/rest, and if I enter a transition RIGHT as a tick lands, it paralyzes me and makes me unable to move.

Example, and ways to replicate the steps-
(however chaotic, random)

> Enter a transition RIGHT when a tick lands (trust me, it was not on purpose)
> Server tick processes, which places you into a state of 'emoted exhaustion' where your toon is slumped over in exhaustion.
> You find yourself unable to move, WASD (in drive camera mode) .. or left click to move around. Your simply paralyzed as a character, and cannot move.

Restarting your client does fix the issue.
I am unsure if freedom of movement (casted by another) fixes the issue however irrelevant.
Login: Fetch My Wine Jean-Luc

Serenity
Dynfynnel
William Waynolt
Alan Betten
Rognar Hellbelch
Anebren ik'tam-Varkor
Taurus
Auwaelyn
Avelyn Xun'viir
Beldrin Xun'viir
Maddie Ayloud
Benny Wiselot
Xadrin Ssambra

User avatar
Party in the forest at midnight
Posts: 805
Joined: Thu Mar 29, 2018 4:55 pm

Re: Exhaustion paralysis bug

Post by Party in the forest at midnight » Sat Sep 11, 2021 5:08 am

This is still a problem.

To reproduce:
I closed the game while my character was in the exhaustion animation. I loaded the game again, and am now stuck in the exhaustion animation.

I cannot rest. I cannot eat/drink. I've tried -yoinking other players that have suffered this problem and that doesn't work. I've tried punching them too, that didn't work. -makesafe doesn't work.

I tried restarting the client and it worked. The problem is semi-common, I'm going to remember this to help other players who encounter it.

Post Reply